Microsoft VM capacity issue in West Europe/North Europe region from 2020-03-24 15:30 BST to 2020-04-30 12:00 BST

Scheduled maintenance Other / Third Party
2020-03-24 15:30 BST · 1 month, 6 days, 19 hours, 29 minutes

Updates

Update

Microsoft are still currently working on a resolution and expecting it to be resolved in the next few weeks.

It’s recommended to not scale back or de-provision (including stopping VMs) any services that you may need back for production load.

For users experiencing issues deploying into a region, where choosing an alternative region is not an option, it is advised that making deployments outside of working hours for that region may improve the chances of successful resource provisioning.

If you are unsure on anything, or would like to ask questions, please feel free to reach out.

November 4, 2021 · 15:24 BST
Update

We have now been informed that as of Tuesday evening (28th April, 2020), Microsoft have removed restrictions in UK South for EA, CSP and PayGo/Direct customers.

We’d like to thank you for your patience whilst Microsoft work to resolve this.

November 4, 2021 · 15:24 BST

← Back