Gen4 platform expansion - Potential Network Disruption from 2020-04-01 10:21 BST to 2020-04-09 12:00 BST

Scheduled maintenance Public Cloud Gen4
2020-04-01 10:21 BST · 1 week, 1 day, 1 hour, 38 minutes

Updates

Update

Further to our notification of the maintenance taking place in the late hours of yesterday evening, we would like to confirm that the maintenance went as planned and the impact to customers was minimal as expected.

If you feel that you saw outages outside of the planned thresholds (detailed in the initial communication) please feel free to reach out to us.

Thank you again for your cooperation whilst this maintenance took place.

November 4, 2021 · 15:24 BST
Update

Further to our notification of the scheduled maintenance tomorrow evening, we can now confirm that the time of the maintenance window is as follows:

Tuesday 7th April from 8pm until midnight.

As per the last update, if you notice any issues outside of the previously mentioned expected disruptions, please feel free to get in touch with our support team.

Our team will update you via the status page should there be any developments during the maintenance window.

Thank you very much for your cooperation.

November 4, 2021 · 15:24 BST
Scheduled

With the needs of our customers being at the heart of every decision Wirehive make, we have made the exciting decision to expand our GEN4 platform.

In order to continue this project, we will be required to carry out some upgrades and maintenance on the platform which will help facilitate this.

We are looking to schedule this for the evening of Tuesday 7th April, with the final details to be confirmed.

We expect the maintenance to take around 4 hours to complete, during which time there will be a couple of short networking disruptions. The expectation is that the disruption would range from seconds to a few minutes, but is not expected to fall out of this range.

This will show up internally between VMs, as well as for traffic in/out of Wirehive to the internet.

If you experience any disruptions that you feel are outside of the above scope, please feel free to reach out to our support team.

We will confirm the final date and time when known.

Thank you very much for your understanding and cooperation.

November 4, 2021 · 15:24 BST

← Back