AWS Health event - EU-WEST - EC2 connectivity issues

Major incident Other / Third Party
2020-08-25 11:26 BST · 6 days, 3 hours, 25 minutes

Updates

Resolved

This incident was resolved by AWS & you should no longer be seeing any further disruption from this incident.

If you feel there is any issue that is ongoing related to this incident, please get in touch with our team who will be happy to look into it & escalate to AWS if needed.

Thank you

November 4, 2021 · 15:24 BST
Update

AWS have updated their health event with the following update:

7:01 AM PDT We wanted to provide some more information for the event affecting some instances in a single Availability Zone (euw2-az2) in the EU-WEST-2 Region. Starting at 2:05 AM PDT we experienced power and network connectivity issues for some instances, and degraded performance for some EBS volumes in the affected Availability Zone. As a result of this we also experienced elevated API latencies for some of our APIs, elevated API failure rates on the CreateSnapshot API, and elevated instance launch failure rates in the affected Availability Zone. By 4:50 AM PDT, power and networking connectivity had been restored to the majority of affected instances, and degraded performance for the majority of affected EBS volumes had been resolved. While we will continue to work to recover the remaining instances and volumes, for immediate recovery, we recommend replacing any remaining affected instances or volumes if possible.

To see the full status for AWS, please go to:

https://status.aws.amazon.com/#EU_block

If you require any advice on the action they are recommending, please reach out to our support team on 01252 560565 option 2 and they’ll be happy to advise.

Thank you

November 4, 2021 · 15:24 BST
Monitoring

AWS has updated their status page with the following:

4:46 AM PDT (12.46pm UK) We have restored connectivity to some of the instances in the affected Availability Zone (euw2-az2), and API latencies and launch failure rates are largely recovered. Access to some EBS volumes in the affected Availability Zone was also affected. We are working to restore connectivity to the remaining affected instances and volumes.

If you continue to be affected, you may fall under the minority of instances and volumes that have not been restored. We will continue to monitor the situation and update you when further information is available.

Thank you for your patience.

November 4, 2021 · 15:24 BST
Issue

We have been made aware that AWS are currently investigating an issue with connectivity within the EU-WEST-2 region for EC2.

We are awaiting further information from them regarding the event, and will update this page further when we have more information.

For more information, please go to https://status.aws.amazon.com/#EU_block

Thank you for your patience and cooperation.

November 4, 2021 · 15:24 BST

← Back