Centrurylink transit intermittent outage

Major incident Public Cloud Gen3 Gen4
2020-08-30 12:20 GMT · 23 hours, 57 minutes

Updates

Resolved

This issue concluded yesterday and we’ve not seen any recurrence.

If you are interested in the technical understanding behind what happened there is a fantastic write up by Cloudflare available here https://blog.cloudflare.com/analysis-of-todays-centurylink-level-3-outage/

November 4, 2021 · 15:24 GMT
Monitoring

This issue is increasing in scale and impacting many major service providers. Our peers in other ISPs and their clients are all seeing issues.

Unfortunately there is nothing we are able to do to mitigate this sort of issue, it’s a Tier 1 transit provider having international issues. For an example of the scale, here is are some major providers coverage:

https://www.cloudflarestatus.com/incidents/hptvkprkvp23
https://status.imperva.com/incidents/12c2stm88hyv
https://downdetector.co.uk/

November 4, 2021 · 15:24 GMT
Investigating

We have spotted an intermittent outage in Centurylink’s network which has been blocking some parts of the Internet from connecting to us. Centurylink are one of our transit providers, which means they provide our connectivity to the wider Internet. We have disabled our connection to Centurylink for the time being and will monitor the issue until we consider it resolved. We will also investigate this issue with Centurylink.

November 4, 2021 · 15:24 GMT

← Back