Public cloud connectivity issue

Major incident Public Cloud Gen3 Gen4
2020-12-14 10:04 BST · 1 week, 5 hours, 6 minutes, 50 seconds

Updates

Resolved

This is no longer a major incident and we do not anticipate further customer impact. There is some anticipated improvement maintenance to come in the near future from the 3rd party provider, however this will be raised as a maintenance alert.

If you experience any further unanticipated disruption, please contact our support team.

December 21, 2020 · 15:11 BST
Monitoring

Thank you for your patience. Our 3rd party upstream provider has not yet confirmed that the issue has been resolved, however we do not believe that there is any further customer impact.

If this is not the case, please contact our support team who will make a note of this impact and we will share this appropriately for you.

December 15, 2020 · 10:36 BST
Monitoring

The connectivity provider has confirmed that the issue is with them. We have worked around them and will monitor the situation. Once they have confirmed the issue is resolved their side we will update this post.

December 14, 2020 · 10:32 BST
Investigating

This appears to be an issue with one of our upstream transit providers. We are contacting them and continuing to investigate.

December 14, 2020 · 10:20 BST
Issue

We’re seeing intermittent connectivity issues on the Internet transit for our public cloud platform. We are investigating, please follow this post for updates.

December 14, 2020 · 10:05 BST

← Back