Network Issue

Minor incident Public Cloud Gen3
2021-01-03 12:37 BST · 14 minutes, 17 seconds

Updates

Resolved

Our Engineering team have now resolved the issue and all virtual machines affected are now showing connectivity.

Please don’t hesitate to get in touch if you notice any issues that may have been caused by this and we will be happy to assist you.

January 3, 2021 · 12:51 BST
Issue

We are currently experiencing a network issue which is affecting a small subset of customers, which our Engineering team are currently working on getting resolved.

Please follow this post for updates.

January 3, 2021 · 12:45 BST

← Back