Gen 3 | Pod 2 - Potential risk of outage

Minor incident Public Cloud Gen3
2021-03-17 17:12 BST · 2 hours, 7 minutes, 26 seconds

Updates

Resolved

Our team have implemented a fix to pod 2 which has now reinstated redundancy. and are satisfied that no customers saw any downtime.

Thank you for your patience while we resolved this. If you were affected in any way, please call 01252 560565 (option 2) for assistance.

Kind regards

Wirehive

March 17, 2021 · 19:19 BST
Issue

Good afternoon,

We would like to make you aware that we are experiencing issues on pod 2 of our Gen 3 platform which means that we are currently operating with no redundancy for that pod.

Whilst we are confident that no customers are currently affected by any issues, we would like to be transparent that there is a potential risk of outage should we be unable to implement a fix and reinstate redundancy.

Our teams are working hard to mitigate any outages and will update this page if there are any updates on the work taking place.

If you experience any issues, please feel free to reach out to our support team on 01252 560565 (option 2) who will be happy to help.

Kind regards

Wirehive

March 17, 2021 · 17:13 BST

← Back