Wirehive Customer Portal Errors

Minor incident Customer Portal
2021-12-07 19:05 GMT · 15 hours, 57 minutes

Updates

Resolved

This issue appears to be resolved now.

December 8, 2021 · 11:02 GMT
De-escalate

The AWS outage appears to have resolved and we are not currently seeing any error messages.

December 8, 2021 · 10:28 GMT
Investigating

The Wirehive Customer Portal is currently producing errors.

The cause is believed to be due to one of our supplier’s reliance on AWS, who are currently experiencing an outage in one of their regions, and is therefore outside of our control.

Please direct any support queries to support@wirehive.com or 01252 560 565 for any emergency issues.

December 7, 2021 · 19:08 GMT

← Back