Issue with upstream provider

Major incident Public Cloud Gen3 Gen4
2022-01-25 13:17 BST · 5 days, 16 hours, 1 minute

Updates

Resolved

We are satisfied that the upstream provider has fully resolved the connectivity issues experienced on 25th January 2022.

If you experience further issues and feel they are related, please get in touch with our Support team who will be happy to assist you.

The Wirehive Team

January 31, 2022 · 05:19 BST
Monitoring

We are continuing to work with the provider to resolve the situation and reinstate normal service.

Thank you for continuing to be patient with us while we work on this.

Wirehive

January 26, 2022 · 11:25 BST
Monitoring

Thank you for your patience.

We have found out this issue is being caused by a major fibre breakage outside of our network area that is impacting multiple providers.

We want to make you aware that there may further impact while as other ISPs work around the problems but we will continue to monitor and communicate as we gain further information.

Apologies for the continued disruption, we will continue to work diligently with those providers to understand the impact and communicate any updates.

Wirehive

January 25, 2022 · 14:12 BST
Escalate

We have been notified of a second outage at one of our transit providers local to one of our datacentre locations. We are continuing to actively work on the issue and will provide a further update as soon as possible.

Thank you for bearing with us.

Wirehive

January 25, 2022 · 13:50 BST
De-escalate

We are now able to de-escalate the situation as the immediate impact has been mitigated. We will provide a further update as soon as possible.

Thank you very much for your patience on this matter.

Wirehive

January 25, 2022 · 13:30 BST
Investigating

It has been identified that the issue has been caused by an outage at one of our transit providers local to one of our datacentre locations. We have been working diligently with that provider and services look to be returning to normal.

If you are seeing ongoing issues, please reach out on 01252 560565 option 2, or get in touch with your Account Manager/Customer Success Manager.

January 25, 2022 · 13:28 BST
Issue

We are aware of an issue affecting a small subnet of customers and are Investigating this as a matter of urgency. We will keep the status page up to date so please keep an eye on Wirehive.info for the latest updates. You should expect to see progressive updates every 20 minutes.

January 25, 2022 · 13:18 BST

← Back