Wirehive Cloud Portal - Azure usage records issue

Minor incident Cloud Portal
2020-01-13 16:03 BST · 3 weeks, 4 days, 5 minutes

Updates

Resolved

Following testing of the API in January to retrieve usage data for December, our engineering team are happy that the issue is now resolved.

If you are finding that you are continuing to have issues retrieving that month’s data from the cloud portal, please get in touch with our team.

Thank you for your continued patience on this.

November 4, 2021 · 15:24 BST
Investigating

Further to our recent status update notifying you of the Azure records retrieval issues we are currently experiencing within the Wirehive Cloud Portal, our third party provider and Microsoft’s investigation is still ongoing.

Unfortunately we are still in a position where we cannot provide an estimated resolution time, and are incredibly aware that this is inconvenient for you as a Cloud Portal User.

We appreciate your continued patience whilst the relevant parties investigate the issue and apologise for the lack of information at this time.

We will provide a further update as soon as our third party provider has reported back on their findings.

November 4, 2021 · 15:24 BST
Issue

The Wirehive Cloud Portal is currently having issues retrieving the Azure usage records meaning some users cannot see resource data for their subscriptions.

This is currently being investigated by our third party provider with Microsoft. Our engineering team are working on an alternative method of obtaining this data in the interim, however we do not currently have an estimated resolution time for this.

If you would like a copy of the product level Azure usage data as a .csv, please get in touch with our Customer Success Manager (amy.brown@wirehive.com) and she will be happy to facilitate this request.

November 4, 2021 · 15:24 BST

← Back