Connectivity Issue

Minor incident Public Cloud Gen3 Gen4
2020-02-28 11:37 BST · 1 hour, 58 minutes

Updates

Resolved

We have now received word from our provider that the issue with the connectivity has now been resolved.

Thank you for your patience whilst the issue was investigated and resolved.

We are confident that this is now a closed issue, however if you are still affected and need to reach out to the team, please contact our support team on 01252 560565 opt. 2.

November 4, 2021 · 15:24 BST
Issue

Due to an issue that happened at one of our upstream transit providers, you may have experienced a small outage of 3-4 minutes. Whilst this should not have had a major effect, our team took swift action to reinstate connectivity.

We are currently investigating with the provider, and will update the page as soon as we have more information.

We are sorry for the inconvenience this may have caused and will update you as soon as we have further information from the provider.

If you have been affected and need to reach out to the team, please call 01252 560565 and select option 1 for account management and option 2 for support.

November 4, 2021 · 15:24 BST

← Back