Issue with upstream network provider

Major incident Public Cloud Gen3 Gen4
2022-07-22 17:00 GMT · 5 days, 16 hours, 51 minutes

Updates

Resolved

This issue was diagnosed as a fibre break within our upstream provider’s network, they have resolved the issue and we’ve now re-enabled them within our network to restore full network redundancy.

If you experience any further unanticipated disruption, please contact our support team.

July 28, 2022 · 09:51 GMT
Monitoring

Thank you for your patience.

We have found out this issue is being caused by a fibre breakage outside of our network that is impacting multiple providers.

We have rerouted to use other providers which should now have mitigated connectivity issues for all clients. We will continue to monitor and communicate as we gain further information.

Apologies for the disruption, we will continue to work diligently with those providers to understand the impact and communicate any updates.

Wirehive

July 22, 2022 · 17:23 GMT
Issue

We are aware of an issue affecting a small subnet of customers and are Investigating this as a matter of urgency. We will keep the status page up to date so please keep an eye on Wirehive.info for the latest updates. You should expect to see progressive updates every 20 minutes.

July 22, 2022 · 17:22 GMT

← Back